通达信公式前一天

请高手改成次日买和出现次日买前一天通达信的选股公式,谢谢!

朋友这个公式太垃圾了吧,一点点都不准

请高手帮忙编一通达信选股指标(前一天收的是长上引线,当天收的是下引线)

CON:=(REF(H,1)-REF(C,2))/REF(C,2)>=0.05&&REF(C,1)>REF(O,1)&&LOW<REF(LOW,1);
CON1:=C>=REF(C,1);
CON2:=C>=O;
DRAWTEXT(CON && CON1,LOW,'111'),COLORYELLOW;
DRAWTEXT(CON && CON2,HIGH,'222'),COLORYELLOW;
STICKLINE(CON && CON1,O,C,1,0),COLORYELLOW;
STICKLINE(CON && CON2,O,C,1,0),COLORYELLOW;

复制到主图里就行了,满足第一个条件画111,满足第二个条件画222

求通达信 前一天收阳线第2天收阴线公式

没有所谓的固定的公司。

通达信选股公式,前天昨天今天 如何编写呢?

太笼统了。举个例子吧,把成交量、均价线、均量线、K线等项目统称bd,则:
前天符合条件A:=ref(bd,2)=a;
昨天符合条件B:=ref(bd,1)=b;
今天符合条件C:=bd=c;
选股:前天符合条件A and 昨天符合条件B and 今天符合条件C;

如何从理想论坛下载通达信公式

注册账户,做任务(得到一定的理想币),有一定级别就可以下载。

去那里下载最新的通达信公式指标

每天都是更新的通达信指标库:
http://www.88gs.com/soft/sort013/sort05/list5_1.html
支持TNC、TNI格式